Sign in to follow this  
Space Elf

Having Issues

Recommended Posts

I logged in and revived this error after I signed in, then I just posted a thread and received this same error. I refreshed and it was fine but just curious as to what is going on. And this is minor but I have Trek Core Forum booked marked and the icon in the bookmark folder is not showing up either.

Is Trekcore having maintenance?

Share this post


Link to post
Share on other sites

I logged in and revived this error after I signed in, then I just posted a thread and received this same error. I refreshed and it was fine but just curious as to what is going on. And this is minor but I have Trek Core Forum booked marked and the icon in the bookmark folder is not showing up either.

Is Trekcore having maintenance?

It does that sometimes... it's an old board.  ;)

If you get that message?  Just refresh (as you did), or hit "Home" or "Forums" and you should get right in.   It's been an ongoing issue since the redesign, but pretty easy to circumvent.  

Share this post


Link to post
Share on other sites

I see

Yea we all get it. Refreshing is the main solution.

giphy.gif

Talking nicely into the mouse might work...:giggle:

Nice talk gets results :ohmy: Maybe I should try that instead of

1401935897633_zps2fizdmwx.gif

Share this post


Link to post
Share on other sites

I see

Yea we all get it. Refreshing is the main solution.

giphy.gif

Talking nicely into the mouse might work...:giggle:

Nice talk gets results :ohmy: Maybe I should try that instead of

1401935897633_zps2fizdmwx.gif

bec.jpeg :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this