Sign in to follow this  
Followers 0
gazomg

Problems

52 posts in this topic

Seems I cannot reply to some threads

Other threads have lost all their content in terms of images or else not displaying

Share this post


Link to post
Share on other sites

I've heard this from others, too... hmmm.

6955c3bf207e1f1484238bf69571c70f.gif

Share this post


Link to post
Share on other sites

There is a background rebuilding process running so those issues will resolve themselves - our database is very large so its taking time.

Share this post


Link to post
Share on other sites

Happened to me a few times, too.

Share this post


Link to post
Share on other sites

Is this the way the forum is going to look from now on?  Truth is I am not very computer savvy and can't find recent topics like I could before the update.

 

Share this post


Link to post
Share on other sites

Is this the way the forum is going to look from now on?  Truth is I am not very computer savvy and can't find recent topics like I could before the update.

 

I think the recent topic part is something that's still being worked on. As to how the forum will look, I expect this is not. The one responsible for the layout is away from reliable internet and doesn't want to tweak it until he is.

That said, I wouldn't mind if the final look had a bit more contrast than before.

Share this post


Link to post
Share on other sites

Is this the way the forum is going to look from now on?  Truth is I am not very computer savvy and can't find recent topics like I could before the update.

 

 

I think the recent topic part is something that's still being worked on. As to how the forum will look, I expect this is not. The one responsible for the layout is away from reliable internet and doesn't want to tweak it until he is.

That said, I wouldn't mind if the final look had a bit more contrast than before.

It's all shiny and white now... just like the Abramsverse Enterprise! :thumbup:  *... waiting for the hate... * :P 

Think it needs some more lens flare, though... 

* runs and hides... *

 

Share this post


Link to post
Share on other sites

Is this the way the forum is going to look from now on?  Truth is I am not very computer savvy and can't find recent topics like I could before the update.

 

 

I think the recent topic part is something that's still being worked on. As to how the forum will look, I expect this is not. The one responsible for the layout is away from reliable internet and doesn't want to tweak it until he is.

That said, I wouldn't mind if the final look had a bit more contrast than before.

It's all shiny and white now... just like the Abramsverse Enterprise! :thumbup:  *... waiting for the hate... * :P 

Think it needs some more lens flare, though... 

* runs and hides... *

 

Apostate!

Share this post


Link to post
Share on other sites

Even the old log ins are different. My original account name, no longer works. I used to hav log in with my original username, even those its been Scotty for nearly 8 years now. Not planning on changing it soon. I am happy enough. I am not not used to this design.

Share this post


Link to post
Share on other sites

Hey! I couldn't respond to this earlier. Things are shaping back up nicely!

Share this post


Link to post
Share on other sites

Most likely the forums will be skined to match the rest of Trekcore. 

Share this post


Link to post
Share on other sites

problems seem to have been sorted out.

 

Is there any other skins available as I am not a fan of this white one

Share this post


Link to post
Share on other sites

The white skin is the default forum skin for this software version, so no doubt we'll go back to the beige/yellow skin soon enough. That said, I hope that the default remains available as an option, because that combination can be hard for some people to read.

That said, I would like to have the square/rectangular avatars back, please. This round shape's really hard to design suitable avatars for!

Share this post


Link to post
Share on other sites

Agree on avatar back to squares (and larger than the rank badge)

 

Default skin is OK - though I am a not-so-old fogey... Black background, green text.  Especially if there is an easter egg to play Oregon Trail :P

Share this post


Link to post
Share on other sites

 That said, I hope that the default remains available as an option, because that combination can be hard for some people to read.

I find the lack of contrast in it annoying, so put me in the default camp. 

Share this post


Link to post
Share on other sites

I'm OK with the white screen (then again, I was the guy who liked the iMac bridge in ST09; hehe), but I agree with maneth about the circular window for avatars; that's a drag...

Share this post


Link to post
Share on other sites

I'd be fine if the forums matched the main page, white text on the charcoal grey back.

Edited by prometheus59650

Share this post


Link to post
Share on other sites

I kind of like the white, too, but then again, I was never here to see the alternatives. I could live without the circular avatars, though; it just looks kind of odd when paired with the rectangular... starship rank things.

Share this post


Link to post
Share on other sites

OK I've made a few fixes - but this new board upgrade is much less friendly for amateurs like myself to modify - and based on the feedback that most are okay with this color scheme, I'm fine with leaving the default.  It is quite functional and pretty.

Share this post


Link to post
Share on other sites

Looking better. Great to see the square avatars back, although the resizing seems unnecessary. Most avatars look fuzzy because they're enlarged from the original.

Share this post


Link to post
Share on other sites

Looking better. Great to see the square avatars back, although the resizing seems unnecessary. Most avatars look fuzzy because they're enlarged from the original.

Try re-uploading the same image, I have a feeling that might do the trick, because those who have uploaded a picture since the update don't seem as fuzzy.  I am gonna try this when I get home.

Share this post


Link to post
Share on other sites

Actually, realized I had the image saved online (that's actually my face photoshopped onto Pike's body, made it years ago). so I uploaded it and it did the trick, I am de-fuzzed!  Something about the transition fro mthe old forum to the new forum and then going from circles back to squares must've made the images lose picture quality. 

Share this post


Link to post
Share on other sites

Actually, realized I had the image saved online (that's actually my face photoshopped onto Pike's body, made it years ago). so I uploaded it and it did the trick, I am de-fuzzed!  Something about the transition fro mthe old forum to the new forum and then going from circles back to squares must've made the images lose picture quality. 

Fuzzy thing happened to us on the way to Omega Sector... 

giphy.gif  <<  * wookiee laugh... *  :laugh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0